Viewing 5 reply threads
  • Author
    Posts
    • #1054 Reply
      Player701
      Guest

      Hello, and thank you very much for your continued maintenance of this project.

      It seems as if some packages in the main repository (e.g. postfix, unbound) haven’t been updated for almost 2 months. Perhaps there’s been some problem with the build process? Or have these packages been abandoned entirely? E.g. Postfix 3.7 was released in early February, but the latest version in this repo appears to be 3.6.4.

      In case this matters, I’m on Ubuntu 20.04 (Focal Fossa), and the CPU architecture is AMD64. I’ve been using your repository for about half a year for now, and never had any trouble with updates. Maybe I ought to change my apt settings? In /etc/apt/sources.list.d/deb.myguard.nl.list it says: “deb [arch=amd64] https://deb.myguard.nl focal main”. I’m not using the openssl3 repo due to potential backwards-compatibility concerns regarding packages from other repositories.

    • #1056 Reply
      Avatar of thijs eilanderThijs Eilander
      Keymaster

      Hello Player701,

      Thanks for letting me know, seems there was a conflict of patches in postfix, I’ll try to fix this as soon as possible.
      Buildsystem was broken for Unbound, rebuilding now

      Thanks for letting me know, and thanks for being a user 😉

      With kind regards,
      Thijs Eilander

    • #1059 Reply
      Player701
      Guest

      Hello again, and thank you very much for looking into this. Just did an apt update + upgrade to latest versions, everything seems to be OK so far!

    • #1201 Reply
      Player701
      Guest

      Hello again, just letting you know that there’s probably something wrong with the build system again because Unbound 1.16.0 was released on June 2nd, and it’s been more than 2 weeks since then, but the version in the repo is still 1.15.0.

    • #1202 Reply
      Avatar of thijs eilanderThijs Eilander
      Keymaster

      Hi,

      Thank you. Certain packages like Unbound are not updated automaticly because I suspect on forehand they’ll break, so I need to start the process by hand. (this will eventually be fixed when I move the package to sbuild instead of pbuilder). I guess I missed the announcement of the update.

      Thank you for reminding me.

    • #1203 Reply
      Player701
      Guest

      Hello! No problem, the new version now seems to be up, and everything’s running OK. Thank you very much!

Viewing 5 reply threads
Reply To: Abandoned?
Your information: