#4357
John Cupit
Guest

libvips has a set of minimum required versions (enforced be meson), but as long as you meet the minimum, it should all work. The summary table at the end of meson setup lists the detected versions and whether or not they will work. We try to be flexible, so (for example) it still builds on rhel7.