#4352
Nick
Guest

Wow, great insights! Do you have any suggestions about my concern that this package installs some different dependency versions than if you override apt to use Ubuntu 24.04 Noble?

Here’s the packages they each version installs.
https://packages.ubuntu.com/jammy/libvips42
https://packages.ubuntu.com/noble/libvips42

But using this package doesn’t install all the versions from noble – some remain older, like libheif and libwebp.

Does that matter for libvips? Or will it happily use whatever dependency version is available?