#4342
Thijs Eilander
Keymaster

Hi,

The Noble package doesn’t build on Jammy, so I used an older package as base and updated it to the latest version of libvips.

If I understand you correctly you want updated packages for webp and avif as well, but then I have to repackage them too, and their dependencies, and their dependencies ;-) The Noble package might have some dependencies which Jammy (and below) simply doesn’t have so I have to create new packages too.

I’m afraid that’s not easily being achieved. It’s easier to create a noble docker with the packages and use that or upgrade to the release candidate of Noble itself for the time being.