#4333
Nick
Guest

Thanks! It seems to work well, except it doesn’t upgrade most of the (considerable amount of) dependencies.

A quick check can be seen here:

https://packages.ubuntu.com/jammy/libvips42
vs
https://packages.ubuntu.com/noble/libvips42

libheif and libwebp are the one I’m particularly interested in, for AVIF and WEBP image support.

But I also overrode jammy as noble in the various repo files (e.g. /etc/apt/sources.list) and there seem to be considerable other differences as well. Is this simply unavoidable? I can provide comprehensive lists of package differences if you like