#3869
Dan
Guest

With your hosted PPA, I can still see an update to openssh and I’m afraid it will lock out my SSH again :(

# apt list –upgradable
Listing… Done
eatmydata/jammy,jammy 130-11myguard1~jammy all [upgradable from: 130-2build1]
libeatmydata1/jammy 130-11myguard1~jammy amd64 [upgradable from: 130-2build1]
libfido2-1/jammy 1.13.0-3myguard1~jammy amd64 [upgradable from: 1.10.0-1]
liblmdb0/jammy 0.9.31-3myguard1~jammy amd64 [upgradable from: 0.9.24-1build2]
libpcre2-8-0/jammy 10.42-3myguard1~jammy amd64 [upgradable from: 10.40-1+ubuntu22.04.1+deb.sury.org+1]
libz-ng2/jammy 2.1.4-3myguard1~jammy amd64 [upgradable from: 2.0.6-3myguard1~jammy]
libzstd1/jammy 1.5.5-3myguard11~jammy amd64 [upgradable from: 1.4.8+dfsg-3build1]
myguard/jammy,jammy 231018-1myguard3~jammy all [upgradable from: 231018-1myguard3~bionic]
nginx-light/jammy 1.25.2-3myguard7~jammy amd64 [upgradable from: 1.25.2-3myguard7~jammy]
openssh-client/jammy 1:9.2p1-3myguard3~jammy amd64 [upgradable from: 1:8.9p1-3ubuntu0.4]
openssh-server/jammy 1:9.2p1-3myguard3~jammy amd64 [upgradable from: 1:8.9p1-3ubuntu0.4]
openssh-sftp-server/jammy 1:9.2p1-3myguard3~jammy amd64 [upgradable from: 1:8.9p1-3ubuntu0.4]
zstd/jammy 1.5.5-3myguard11~jammy amd64 [upgradable from: 1.4.8+dfsg-3build1]